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Introduction

This is a brief manual for the Windows version of EndNote. It is intended to help new users of
EndNote at Wageningen University and Research (WUR) to get started with the programme and
addresses situations specific for WUR. Some basic skills in using Windows and MS Word are
assumed.
In this brief manual not all possibilities of EndNote are dealt with. The original manual made by the
producer (in PDF) is well written and very detailed. It is available in the EndNote programme
directory (EndNote Help). The producer of EndNote also provides a Getting Started Guide, which can
be found at http://endnote.com/sites/en/files/m/pdf/en-x8-qrg-windows.pdf.
This manual is used as course material for the course Working with Endnote. During the course you
will learn:
How
How
How
How
How
How

1.1

to
to
to
to
to
to

use EndNote to store details of references
add references to an EndNote library
use EndNote to search online databases
manage data in EndNote
manage full articles in EndNote
use EndNote to automatically insert references in your texts and create reference lists

What is EndNote?

EndNote is a reference database. It specializes in storing, managing, and searching for bibliographic
references, figures and tables in your private reference library. EndNote is also a reference list
maker. It builds lists of cited works automatically in any format or journal style within the word
processing programme MS Word or OpenOffice.org Writer. For other Word processors, please check
the options in the EndNote manual by Clarivate Analytics (formerly Thomson Reuters), which can be
found via Help in the EndNote programme.

1.2

Basic concepts

library
In EndNote you work with libraries, also called Reference Library Files. They are the database files
where your references are stored. EndNote libraries have the extension .enl. You can make as many
libraries as you wish. The size of a library is unlimited. A [library name].DATA folder is automatically
created for each library, in which settings, term lists, group information, figures, tables and PDFs are
stored.
reference
A library consists of references. EndNote automatically assigns a unique number to each reference.
You cannot change this record number. EndNote shows this number in the temporary citations in MS
Word.
reference type
EndNote works with various reference types. There are reference types for journal articles, books,
book chapters etc. In total there are 53 predefined and 3 customizable reference types. Choosing
the right type is essential because EndNote manipulates the references when formatting a
bibliography or reference list according to a specific journal style. Usually a book has to be formatted
in another way than a journal article, and so on.
field
An EndNote reference consists of fields, in which a particular piece of bibliographic information is
stored, e.g. Author, Title, Year etc. This enables EndNote to arrange the field contents in different
ways when formatting a reference according to a specific journal style, e.g. journal title in italics or
volume numbers in bold. The maximum number of fields is 54 per reference. It is possible to enter
long abstracts and notes—up to 64K, or approximately 16 pages of text, in any field.
group
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Groups are subsets of references within a library saved for easy retrieval. Some of the groups are
automatically generated, such as All References, Imported references, Unfiled, Trash. Custom groups
and smart groups are user defined.
filter
A filter is a file consisting of one or more templates that instruct EndNote how to interpret and import
bibliographic data into the corresponding fields in an EndNote library. For each bibliographic
database a unique import filter is required, because the organisation of data differs between
databases. EndNote filters have the extension .enf (EndNote filter).
Filters developed for WUR can be downloaded from http://www.wur.nl/en/Expertise-Services/
Facilities/Library/Students/EndNote/EndNote-filters-for-WUR.htm. Store downloaded filters in the
folder M:\\My Documents\EndNote\Filters. For WUR Client users, these additional filters are included
in EndNote.
(output) style
A style is a file that contains information on how to arrange references for a wide variety of
bibliographic formats. Styles format in-text citations, footnote citations and reference lists. They are
specific for different journals, though they can also be based on more general style guides, such as
the Chicago Manual of Style or the MLA Handbook. EndNote provides more than 6000 preconfigured
styles, but it is also possible to create a new style. EndNote styles have the extension .ens
(EndNote style).
Styles developed for WUR can be downloaded from http://www.wur.nl/en/Expertise-Services/
Facilities/Library/Students/EndNote/EndNote-styles-for-WUR.htm. Store downloaded styles in the
folder M:\\My Documents\EndNote\Styles. For WUR Client users, these additional styles are included
in EndNote.
format bibliography
The EndNote command Format Bibliography arranges the information of your EndNote references in
such a way that the in-text citations and reference lists appear in a specific journal style when
writing a document.
connection file
EndNote is able to provide access to remote online bibliographic databases or catalogues when the
sources use the information retrieval protocol called Z39.50. For this process EndNote uses
connection files. EndNote provides several connection files. Connection files have the extension .enz.
A connection file developed for the WUR library catalogue can be downloaded from http://
www.wur.nl/en/Expertise-Services/Facilities/Library/Students/EndNote/EndNote-connection-files-forWUR.htm. Store this file in the folder M:\\My Documents\EndNote\Connections. The latest version is
available since December 22, 2011.

1.3

EndNote at WUR

WUR has a campus wide licence for EndNote. It is installed on all the PCs in educational rooms and
buildings. Staff can download the software from Start > WUR > !Available software. For private use
the software can be ordered online at Surfspot (https://www.surfspot.nl/endnote-x8medewerker.html). The EndNote programme can also be used off campus via MyWorkSpace (https://
myworkspace.wur.nl).
WUR Library supports the use of EndNote by introductory courses and WUR specific manuals. For
WUR employees, the library creates EndNote support files. These additional styles, connection files
and filters are not included in the programme itself. You can download these files from the URL
http://wageningenur.nl/library/endnote. Transfer these additional EndNote files into the appropriate
folders at M:\\My Documents\EndNote\. Files are added or updated on a regular base.
For specific questions on the use of EndNote, please contact the library service desk (tel. 86666 or
email servicedesk.facilities@wur.nl). You can also ask your information specialist http://www.wur.nl/
en/Expertise-Services/Facilities/Library/Researchers/Library-support.htm for assistance.
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Starting EndNote

Starting the programme depends on the way EndNote has been installed on your computer:
1. Double click the EndNote icon on the desktop area
2. Or: choose All Programs from the Start menu, select EndNote and then select EndNote Program
3. Or: Use Windows Explorer and select the drive and folder where the EndNote programme has
been installed and (double) click on the file EndNote.exe

2.1

Create a new library

At first use, a dialog box appears named Welcome to EndNote (Figure 1) on starting EndNote. In later
sessions this dialog box will be skipped and the most recently used library will be opened.

Figure 1. Welcome to Endnote dialogue box

Create a new library:
1.
2.
3.
4.

Click on the File menu and choose New... Figure 2 appears.
Select the drive and folder where you want to save the library from the Save in box
Enter the name of your new library in the File name box
Click the Save button. The new library appears as an empty EndNote library with "Showing 0 out
of 0 reference" at the bottom of the window (Figure 3).
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Figure 2. New library dialogue box

Figure 3. New library window

2.2

Open an existing library

Once a library has been created and saved, EndNote will remember that the library exists.
To open an existing library:
From the File menu select Open Library.... The saved library's file name should be displayed in
the submenu. If the library is not displayed, locate the library file on your computer.
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2.3

Preferences for opening libraries

When EndNote starts it will open the most recently used library. To change this default setting:
1.
2.
3.
4.
5.

Choose Preferences from the Edit menu
Choose Libraries from the left menu in the window that pops up
Click on the arrow behind When EndNote starts: Open the most recently used library
Choose Prompt to select a library if you want to select a library from your folders.
Click OK to save the changes
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3

Add references to a library

There are several ways to add references to a library:
You can enter references manually 8 by typing the bibliographic information of a reference into
the corresponding fields in EndNote.
You can create new records from PDF
EndNote library.

11

files by importing a single file or a folder of files into your

After performing a search in a bibliographic database, you can export your references to your
EndNote library. When you choose Export after conducting a search, the EndNote programme will
be opened and you will be asked to choose a library where you want the references to be placed.
The references are then automatically transferred. In the background a filter 4 is active. The
export option is available in the databases Web of Science 12 , Scopus 13 and WUR library
catalogue 13 , all Ovid 14 , EBSCOhost 15 and ProQuest 19 databases, Google Scholar 18 , and on
many publisher's websites.
If the Export function is not available in the bibliographic databases or does not work properly, you
need to save your results in a text-file after conducting a search in a bibliographical database.
After that you import these results into your EndNote library with a database specific filter 4 . This
option is available for almost every database. In this manual, the procedure is described for Orbit
22 , Ovid 23 and PubMed 26 .
You can use Online Search 27 in the EndNote programme. With Online Search, you conduct a
search in bibliographic databases or library catalogues using the search system of EndNote. It is a
convenient option for known references, but doesn't work for every database. The reason why
online search is not working for all databases is that a connection file is needed for that database
or that some databases require a log in account. To add references from a search in WUR Library
catalogue by using the Online Search option, you need the connection file WUR_catalog_strict.enz.
This connection file is not included in EndNote (except for WUR station users), but can be
downloaded from http://www.wur.nl/en/Expertise-Services/Facilities/Library/Students/
EndNote.htm. Store this file in the folder M:\My Documents\EndNote\Connections.

3.1

Enter references manually

1. Select New Reference from the References menu. A window appears with New Reference in the
title bar. This window is called the New Reference window (Figure 4)
2. Select the appropriate reference type from the Reference Type drop down list (book, journal
article, conference proceedings etc.)
3. Enter bibliographic data into the fields of the New Reference window. Use your mouse to select a
field or use Tab to select the next field and Shift+Tab to select the previous field.
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Figure 4. New Reference window

Not all fields of the form need to be filled. The most important fields are discussed below.
Author
There are several input options:
Niks, R.E.
Niks, Rients E.
R.E. Niks
Rients E. Niks
In case of multiple authors, each author should be entered on a single line. If an author has more
than one initial, make sure that full stops or spaces separate the initials, otherwise EndNote will
interpret the initials as a first name.
For complex author names, it is advised to enter the last name first:
van Heyzen, Skye
van der Heijden, Willem B.
van der Heijden, W.B.
de T. Alvim, Paulo
de T. Alvim, P.
Enter corporate names with a comma at the end:
Food and Agriculture Organization,
World Bank,
Year
Complete the year with 4 digits: 2013
Title
Font types and punctuation of the original title are generated automatically by EndNote when

|

9

EndNote X8 and EndNote Online
formatting the references. Exceptions are the use of capitals (e.g. DNA) and letters in italics (e.g.
names of species).
Journal
Fill in the complete journal title: European Journal of Plant Pathology
Alternate journal
Used for the abbreviated journal title. In this example: Eur. J. Plant Pathol.
Volume
Fill in the volume number: 136
Issue
Fill in the issue number: 2
Pages
Do not use commas. Separate page numbers by a hyphen: 393-405
Label
Optional.
Keywords
Optional. Used to improve retrieval of relevant articles.
Abstract
Optional. Used to provide a short summary.
(Research) Notes
Optional. Used to make notes about the article.
DOI
DOI stands for Digital Object Identifier and is a unique number for each electronic article. In this case:
10.1007/s10658-013-0174-y EndNote needs a DOI in order to be able to search for full text to attach
to the EndNote library
URL
Optional. Complete this field with a relevant link to the online version of the journal article. The journal
opens in your Internet browser by clicking the link, or <Ctrl+g>.
Tip: You can make a stable link using the DOI number of the reference. Start with http://doi.org/ and
complete the address with the DOI number.
File attachments
Optional. Used to link to a file of any format, e.g. pdf. By default, EndNote makes a copy of the file and
places this file in a [library name].DATA/PDF folder. If you do not want this, read the item Selecting a
Relative Path or an Absolute Path for File Attachments in the Endnote Help menu
.
4. Once you have completed the New Reference window, close the window by clicking the cross at
the top right hand of your window. A dialog box appears in which you are prompted to save the
changes you made (Figure 5). Click on Yes.

Figure 5. Warning to Save changes window
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5. The Library window is shown, with references sorted by first author name, publication year or title
(Figure 6). You can easily change the order by clicking on the column headings.

Figure 6. Library window

3.2

Import PDFs

You can create new records from PDF files by importing a single file or a folder of files into your
EndNote library. EndNote uses metadata and DOI information to create a new reference and attaches
the source PDF. Basic bibliography information will be added automatically for most journal articles,
conference proceedings, conference papers, and reports.
To import a single PDF file:
1. Start EndNote. Create a new library or open an existing one.
2. Select Import .... from the File menu and choose File... or click on the import button
. A pop
up window named Import file appears (Figure 7).
3. Click Choose file. Complete the window with the drive, directory and the file name of the
downloaded file.
4. Select PDF from the Import Option drop down menu.
5. Click Import and a reference will be made and shown in your Endnote library. A copy of the PDF is
made and placed in the [library name].DATA/PDF folder

Figure 7. Import File window for importing a PDF file

To import a folder of PDF files:
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6. Start EndNote. Create a new library or open an existing one.
7. Select Import .... from the File menu and choose Folder.... A pop up window named Import Folder
appears (Figure 8).
8. Click Choose.... Complete the window with the drive, directory and the file name of the
downloaded file.
9. Check or uncheck the option Include files in subfolders depending on your preferences.
10. Check or uncheck the option Create a Group Set for this import depending on your preference.
11. Select PDF from the Import Option drop down menu (the only option).
12. Click Import and a list of references will be made and shown in your Endnote library. A copy of the
PDFs is placed in the [library name].DATA/PDF folder.

Figure 8. Import Folder window for importing multiple PDF files

3.3

Direct export from Web of Science

1. Start your browser and go to the WUR Library (http://www.wur.nl/en/expertise-services/Facilities/
library.htm).
2. Scroll down to the list of Frequently used databases at the bottom of the page in the grey footer.
3. Select Web of Science.
4. Perform a search in Web of Science Core Collection .
5. Select individual records using the check boxes. If you want to export all records on page or
another set of records to EndNote go to Save to EndNote online and change this option into Save
to EndNote desktop. Then select Full record in Record Content:. (Figure 9).

Figure 9. Output records frame in Web of Science

6. After the exchange of data has been completed, EndNote automatically starts. According to your
settings 7 the most recently used library will be opened or you will have to select the name of
the library in which you want to store the references.
7. After the programme has finished uploading, a filled library is shown. Only the imported references
are shown in the window. This window is called the Library window (Figure 6 11 ). By default, the
library window displays the first author's last name, the year and the title of each reference. You
can browse through the reference library by using the scroll bar, the scroll arrows, Page down,

| 12

Add references to a library
Page up, Home, End and Arrow keys. To see all references, click on the Group All References.
8. Choose the Preview tab at the bottom of the Library window. Now the selected reference
appears in the preview window in a chosen format.
9. Double click on a reference to edit the reference.

3.4
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.

Direct export from Scopus

Start your browser and go to the WUR Library.
Scroll down to the list of Frequently used databases.
Select Scopus.
Perform a search in Scopus
Select individual records using the check boxes in front of the references or select all references
on page or all references by clicking on the arrow next to All.
Click on Export.
Choose RIS Format (EndNote, Reference Manager).
Select all fields under the header Bibliographical information by checking the box in front of
Bibliographic information.
Check the box in front of Abstracts and Keywords when you want to export this information as
well (Figure 10)
Click Export. A screen appears confirming the exchange of data from Scopus to your local
computer. Click on the Open button and choose EndNote.
According to your settings 7 the most recently used library will be opened or you will have to
select the name of the library in which you want to store the references. The references will be
transferred to your library.

Figure 10. Selecting the fields to be exported from Scopus

3.5
1.
2.
3.
4.
5.

Direct export from WUR Library Catalogue

Go to the WUR Library catalogue (http://library.wur.nl/WebQuery/clc).
Perform a search.
Click on export if you want to transfer all records (with a maximum of 250)
A new window opens (Figure 11). Check the RIS format radio button and click on export.
EndNote will be opened automatically. Select a library and open it. The catalogue records will be
placed in this library.
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Figure 11. Exporting records window from WUR Library catalogue

Another option is:
1.
2.
3.
4.
5.

Search the WUR Library catalogue.
Check titles from the results list and go to Marked list.
A new window opens (Figure 12). Click on export.
A new window opens (Figure 11). Check the RIS format radio button and click on export.
EndNote will be opened automatically. Select a library and open it. The catalogue records will be
placed in this library.

Figure 12. Exporting records window from marked list in Wageningen UR Library catalogue

3.6
1.
2.
3.
4.
5.
6.

Direct export from Ovid

Start your browser and go to the WUR Library.
Scroll down to Browse collections and click on Databases.
Type "ovid" in the search box and go to the database
Choose a database from the list, e.g. Biological Abstracts or CAB Abstracts.
Perform a search.
Select individual records using the check boxes in front of the references or select all references by
checking the checkbox at the top of the results list or select a range of references by typing the
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range in the Select Range box.
7. Click Export.
8. An export citation list appears. Complete this list as indicated in Figure 13. Select EndNote, then
select Complete Reference and Include URL.
9. Click Export Citation(s).
10. EndNote will be opened automatically. Select a library and open it. If a library is already open, the
references will be transferred to this library.
11. If a window appears named Choose an import filter, Choose a filter with the name of the
database and (OvidSP_WUR) in the file name, e.g. CAB Abstracts (OvidSP_WUR). If filters with
these names are not available in the list, download them from the library website (see Basic
concepts) 4 .
12. If this procedure fails, try the option Save+Import from Ovid 23 .

Figure 13. Export citation list from Ovid

3.7
1.
2.
3.
4.

Direct export from EBSCOhost

Start your browser and go to the WUR Library.
Scroll down to Browse collections and click on Databases.
Type "ebsco" in the search box and go to the database
Perform a search.

To download a single reference:
5. Click on the title of a reference to see the detailed citation information (Figure 14).
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Figure 14. Part of the detailed citation window in EBSCOhost

6.
7.
8.
9.

Click Export
The Export Manager window appears (Figure 15). Choose Direct Export in RIS Format.
Click Save
EndNote will be opened automatically. Select a library and open it. The selected record will be
transferred.

Figure 15. Completed Export Manager screen in EBSCOhost

All references from a page can be downloaded into EndNote after putting them in a folder first:
10. Put all references from a page into a folder by clicking on the Share button. Select for adding to
folder Results 1-10. (Figure 16).
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Figure 16. Results list in EBSCOhost with Add to Folder options

11. Click on Folder in the blue menu bar on top of the page.
12. Select individual or select all references to be downloaded by checking the relevant checkboxes
(Figure 17)

Figure 17. Folder contents in EBSCOhost

13. Click Export
14. The Export Manager window appears (Figure 18). Choose Direct Export to RIS Format, and
choose whether you want to remove the items from the folder after saving.
15. Click Save
16. EndNote will be automatically opened. Select a library and open it. The selected records will be
transferred.
Tip: By default 10 results per page are shown. Go to Page Options and indicate how many
references you want to be displayed. The maximum is 50.
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Figure 18. Export Manager screen in EBSCOhost accessed from Folder view

Exporting all references from a search is possible by sending an email with a link to a zipped file to
yourself.
1.
2.
3.
4.
5.

In the Search Results screen (Fig. 16) click on Share.
The last option is Export results: Email a link to download exported results. See Fig. 16.
Choose RIS Format (e.g. CITAVI, EasyBib, EndNote, ProCite, Reference Manager, Zotero)
After around 15 minutes you receive an email from ephost@epnet.com
Unzip the zipped file, save as a txt file, go to EndNote and import this txt file using the RefManRIS
filter.

3.8
1.
2.
3.
4.
5.
6.
7.
8.

Direct export from Google Scholar

Start your browser and go to the WUR Library.
Sroll down to Frequently used databases and select Google Scholar.
Choose Settings
Go to Bibliography Manager on the Scholar Settings page (Figure 19)
Mark Show links to import citations into EndNote
Save the settings
Perform a search in Google Scholar
Select a reference that you want to export to EndNote and click on the link Import into EndNote.
Only basic bibliographic information will be downloaded into EndNote, no abstract, no keywords.
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Figure 19. Google Scholar Settings window

3.9

Direct export from ProQuest

ProQuest is the platform for ASFA (Aquatic Sciences and Fisheries Abstracts) and for ABI/INFORM
Complete, Accounting & Tax, Banking Information Source, ProQuest Asian Business & Reference.
1. Start your browser and go to the WUR Library.
2. Scroll down to Browse collections and click on Databases.
3. Type "proquest" or a database name (e.g. ASFA) in the search box
4. Perform a search in the selected database, in this case ASFA (Figure 20)
5. Select individual records using the check boxes in front of the references or select all references
on page. Default is 20. You can change this number at the bottom of the page, the maximum is
100
6. Click on Save (Figure 21)
7. Select RIS (works with EndNote, Citavi etc.) and click on Continue. A new screen appears
confirming the exchange of data from ProQuest to your local computer. Click on the Open button
and EndNote starts automatically
8. According to your settings the most recently used library will be opened of you will have to select
a the name of the library in which you want to store the references. The references will be
transferred to your library
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Figure 20. ProQuest Advanced Search screen

Figure 21. ProQuest direct export

3.10

Direct export from PubMed

1.
2.
3.
4.

Start your browser and go to the WUR Library.
Scroll down to Frequently used databases and select PubMed.
Perform a search
Check references on the search results page and click on Send to:, if you don't check any
references then all references will be sent to EndNote with a maximum of 200 at a time.
5. Choose Destination Citation Manager from the Send to drop-down menu. See Figure 22
6. EndNote will be opened automatically. Select a library and open it. The PubMed records will be put
into this library. Sometimes you are asked for an import filter. If so, choose PubMed(WUR).

Figure 22. Direct export from PubMed Send to Citation Manager
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3.11

Direct export from SciFinder

SciFinder is a bibliographic database covering all areas of chemistry and chemical engineering. First
time users have to register.
1.
2.
3.
4.

Start your browser and go to the WUR Library.
Scroll down to Browse collections and click on Databases.
Type "scifinder" in the search box, go to the database and log in.
Perform a search (Figure 23)

Figure 23. SciFinder Search

5.

On the next screen choose which search results you want to see. Click on Get References (Figure
24)
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Figure 24. SciFinder Get References screen

6.

On the next screen: Select individual records using the check boxes or select all references
(Figure 25)

Figure 25. SciFinder selecting references

7.
8.
9.

Click on Export, on the right top of the page (Figure 25)
Select Citation export format (*.ris) on the Export page and click on Export
A screen appears confirming the exchange of data from SciFinder to your local computer. Click on
the Open button and EndNote starts up automatically
10. According to your settings the most recently used library will be opened or you will have to select
the name of the library in which you want to store the references. The references will be
transferred to your library

3.12

Download+Import from Orbit

Download and import references from the Orbit patent database:
Create a download from Orbit 23
Import an Orbit download into a library

23
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3.12.1

Create a download from Orbit

1.
2.
3.
4.
5.
6.
7.

Start your browser and go to the WUR Library.
Scroll down to Browse collections and click on Databases.
In the left-hand panel under collections choose all databases.
Type "orbit" in the search box and go to the database.
To enter the database click on Login (no sub account needed)
Perform a search in Orbit
Select individual records using the check boxes or select all by checking the checkbox on top of
the hitlist (Figure 26)
8. Click on Export and choose Ris Export
9. In the next screen, click on Finish to download file.
10. Click on Click here to download file. You have the option to open the download directly in
Endnote, or save the file.

Figure 26. Orbit export

3.12.2

Import an Orbit download into a library

1. Start EndNote. Create a new library

5

or open

6

an existing one.

2. Click on File and select Import... and then File... or click on the import button
. A pop up
window appears (Figure 30).
3. Click on Choose and find and select the file with the references you downloaded from Orbit.
4. Select Other filters... from the Import Option drop down menu. A list of import filters appears.
5. Select the Reference Manager (RIS) filter.
6. Click on the Choose button.
7. Click on the Import button in the Import File window (Figure 30). The conversion programme of
EndNote starts. After the programme has finished the conversion, you will see a filled library
(Figure 6 11 ).
8. Note: If the import filter does not function properly ask your information specialist (http://
www.wur.nl/en/Expertise-Services/Facilities/Library/Researchers/Library-support.htm) for
assistance.

3.13

Download+Import from Ovid

Download from bibliographies on the Ovid search platform:
Create a download from Ovid

24

Import an Ovid download into a library

25
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3.13.1

Create a download from Ovid

1.
2.
3.
4.
5.
6.

Start your browser and go to the WUR Library.
Scroll down to Browse collections and click on Databases.
Type "ovid" in the search box and go to the database
Choose a database from the list, e.g. Biological Abstracts or CAB Abstracts.
Perform a search.
Select individual records using the check boxes in front of the references or select all references
by checking the checkbox at the top of the results list or select a range of references by typing the
range in the Select Range box.
7. Click Export
8. An export citation list appears. Complete this list as indicated in Figure 27. Select Reprint/
Medlars, then select Complete Reference, Include URL, and Link to External Resolver. Include
Search History is optional.

Figure 27. Completed Export Citation List window to save results in Ovid

9. Click Export Citation(s).
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Figure 28. Ovid file download screen in Internet Explorer

10. Choose Save (Figure 28). The file will probably be stored in your Download folder.
11. Click Close.

3.13.2

Import an Ovid download into a library

1. Start EndNote. Create a new library

5

or open

6

an existing one.

2. Click on File and select Import... and then File... or click on the import button
. A pop up
window appears (Figure 29).
3. Click on Choose and find and select the file with the references you downloaded from Ovid.
4. Select Other filters... from the Import Option drop down menu. A list of import filters appears.
5. Select an OvidSP_WUR filter with the same name as the database you searched in, e.g. CAB
Abstracts(OvidSP_WUR). When you cannot find the appropriate filter in the list, go to Basic
concepts 4 for instructions to download filters.
6. Click on the Choose button.
7. Click on the Import button in the Import File window (Figure 29). The conversion programme of
EndNote starts. After the programme has finished the conversion, you will see a filled library
(Figure 6 11 ).
8. Note: If the import filter does not function properly ask your information specialist for assistance.
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Figure 29. Import File window in EndNote

3.14

Download+Import from PubMed

Add references to your library with a download from PubMed:
Create a download from PubMed

26

Import a PubMed download into a library

3.14.1
1.
2.
3.
4.
5.
6.

27

Save results from PubMed

Start your browser and go to the WUR Library.
Scroll down to Frequently used databases and select PubMed.
Perform a search
Check references on the search results page and click on Send to:
Choose File, change Format to MEDLINE (Figure 30)
Click on Create File

Figure 30. Search results page in PubMed and Send to menu

7.Select Save File in the pop-up screen (Figure 31). Your file will be saved to Downloads.

Figure 31. PubMed file download screen in Internet Explorer
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3.14.2

Import a PubMed download into a library

1. Start EndNote. Create a new library

5

or open

6

an existing one.

2. Select Import .... from the File menu and choose File... or click on the import button
. A pop
up window named Import File appears.
3. Click on Choose and find and select the file with the references you downloaded from PubMed.
4. Select Other files... from the Import Option drop down menu. A list of import filters appears.
5. Select PubMed(WUR). When you cannot find the appropriate filter in the list, go to Basic
concepts 3 for instructions to download filters.
6. Click Choose.
7. Click on the Import button in the Import File window (Figure 32). The conversion programme of
EndNote starts. After the programme has finished the conversion, you will see a filled library
(Figure 6 11 ).
8. Note: if the import filter does not function properly ask your information specialist for assistance.

Figure 32. Import file window for PubMed files

3.15

Online Search

With the Online Search command in EndNote, you can search online bibliographic databases. The
results of your searches can be downloaded either to a temporary EndNote library or directly into
your own EndNote library.
Make a connection with an online database
Search an online database

27

28

Retrieve references from the database into an EndNote library

3.15.1

28

Make a connection with an online database

1. Start EndNote. Create a new library 5 or open an existing one.
2. Select Online Search from the Tools menu. A small pop-up window appears titled Choose A
Connection.
3. Select a database you want to search in, e.g. Cornell U library catalogs.
4. Click on Choose. In Search on top of the page is indicated that searches will be performed in a
Remote Library (Figure 33).
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Figure 33. Window that opens on selecting a connection file

3.15.2

Search an online database

1. Enter your search terms in the Search frame (Figure 33)
2. Select Any Field from the drop-down menu next to Author and type a search term in the search
box, e.g. Mediterranean diet
3. Click on the Search button. A pop-up window with Confirm Online Search in the title bar appears
(Figure 34).
4. Click on the OK button

Figure 34. Confirm Online Search window

3.15.3

Retrieve references from the online database

1. After clicking on the OK button the library will be filled with references (Figure 35).
2. Make a selection of references that you don't want to keep by clicking on them. For multiple
references hold down the <Ctrl> button on your keyboard.
3. Go to the References in the menu bar and choose Move References to Trash.
4. Now, you can continue searching the catalogue and retrieving references into EndNote.
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Figure 35. Connection window

5. After you have finished searching the Cornell University catalogs, click on the group All
References to view your entire EndNote library.
Note: If you would prefer to save references to a temporary library first, to verify which references
you want to save, you have to search in the Online Search Mode.
1. Select Online Search mode by clicking on the Online Search Mode
button.
2. Make a connection with a database and search as described in the previous sections.
3. The references are placed in a temporary library. You can place them in your EndNote library by
selecting references and choosing Copy References To from the References menu. Choose a
library to place them in and these references will be transferred.
4. Click on the Local Library Mode

button or the Integrated Library & Online Search Mode

button to return to your EndNote library. With the last option you will empty the temporary
Online Search Group.
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Manage libraries

Managing libraries:
Transfer references between libraries
Creating Groups
Search

30

32

Browse

32

Specific searches
Deduplicate

32

34

Print references
Share a library

4.1

30

36
36

Transfer references between libraries

Transfer references from one library to another by using the Copy and Paste commands from the Edit
menu:
1. Open both libraries and select Tile Vertically or Tile Horizontally from the Window menu to view
both libraries
2. Select the references you want to copy by clicking and using the CTRL or SHIFT button. Use
Select All (Ctrl+A) from the Edit menu to copy the complete library
3. Select Copy (Ctrl+C) from the Edit menu
4. Select the destination library where you want to add the references by clicking on the library
window
5. Select Paste (Ctrl+V) from the Edit menu

4.2

Creating groups

Groups are an easy way to organize your library (Figure 36). There are two ways of creating groups:
Custom groups
Smart groups

31

31

Figure 36. Part of the groups pane of the Library window.
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4.2.1

Custom groups

You have two options of creating a custom group. You can select references and then add them to a
new group, or you can create an empty group and then add references to it.
To
1.
2.
or
1.
2.
or
1.
2.
3.

create a custom group:
Choose Create Group from the Groups menu
Type a name for the new group in the box appearing in the Groups pane of the library window
Right click in the groups pane of the library window and choose Create group
Type a name for the new group in the box appearing in the Groups pane of the library window
Select references in a reference list
Go to the Groups menu, choose Add References To, and then Create Custom Group...
Type a name for the new group in the box appearing in the Groups pane of the library window

You can add references to your custom groups in different ways.
To add references to a custom group:
1. Select multiple references by holding down the SHIFT or CTRL key and clicking individual
references. Or go the the Edit menu and choose Select all (Ctrl A).
2. Drag and drop the selected references onto an existing custom group name in the Groups pane of
the library window.
or
2. Go to the Groups menu, choose Add References To, and select the name of an existing custom
group.
Note: It is possible to have one reference in two or more groups. If you delete references from your
custom group they are not deleted from your library.

4.2.2

Smart groups

Smart groups are built with search strategies. Smart groups are dynamically updated as you add
references to or edit references in the library.
To
1.
2.
3.

create a smart group:
Go to the Groups menu and choose Create Smart Group. A search dialogue appears (Figure 37).
Type a name for the group in the box behind Smart Group Name:
Enter your search and click Create

Figure 37. Search window for creating a smart group

To edit a smart group:
1. Select the smart group name below My Groups in the left frame
2. Go to the Groups menu and choose Edit Group.... A search dialogue appears with the current
search strategy (Figure 38).
3. Modify the search strategy and click Save
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Figure 38. Search window for editing a smart group

Note: If you delete references from your smart group, you also delete them from your library.

4.3

Search

In an open library you can browse or search for specific references:
Browse

32

Specific searches

32

The Search Panel is displayed right below the main tool bar. If not, click on Show Search Panel in the
menu bar.

4.3.1

Browse

There are a number of ways to browse through your references.
1. Use the vertical scroll bar at the right-hand side of the window. Or use the navigation keys on the
keyboard: Page up, Page down, Home, End,
and
keys.
2. Change the order of the references by clicking on the column headings. Click a second time to
obtain the reverse order.
3. Typing the first letter(s) brings you to the author's last name starting with that letter(s), when the
references are sorted by Author. This also works for other fields.
To
1.
2.
3.

change the fields displayed in the library window:
Select Preferences... from the Edit menu
Select Display Fields
Select the fields you want to display in the library window (up to 10 fields)

4.3.2

Specific searches

EndNote provides Search commands to locate specific references or groups of references. In this
manual only basic principles are discussed. Detailed information on specific searches can be found in
the Endnote help menu
.
(To test the following examples, you can use the example Endnote library located at: C:\Program Files
(x86)\EndNote X8\Examples\styletest(WUR).enl
Open the library C:\Program Files (x86)\EndNote X8\Examples\styletest(WUR).enl, and work in this
library if you want to use the example to test specific searches)
To quickly search your entire library including the attached pdf's, use the Quick Search item (Figure 39)
on the Main toolbar.
1. Enter a word or phrase in the Quick Search box and press ENTER.

Figure 39. Quick Search box on the main toolbar

To perform more specific or complicated searches, use the search panel:
1. Go to the Search Panel right below the main tool bar (Figure 40).
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2. Enter search terms in the Search boxes. A search term can be restricted to a single field, e.g.
searching for Billoski in the author field.
3. Combine search terms by Boolean operators And, Or and Not. Select these operators from the
drop down menus in front of each search line. By default the And operator is selected.
4. Add, insert or delete search lines by clicking the + and - buttons. By default three search boxes
are shown (Figure 40).
Search for an author:
5. Click on a search field and select Author. Enter Billoski in the Author field
6. Click on the Search button and references which conform to the search criteria will be shown in
the library window.
7. Select Show All References (Ctrl+M) from the References menu, or click on the All References
group, to return to the full set of references

Figure 40. Search window with Billoski in the author field

Search for multiple authors:
8. When you want to perform a search with more terms, you enter the terms in separate boxes. The
combination of the terms with AND, OR, or NOT will be performed from the top to the bottom of the
Search window. EndNote searches by combining the results of the first two terms with the third
search term. This means that a search for references from the authors Billoski and Whiting or from
the authors Billoski and Schwartz should look like Figure 41. ["(Billoski AND Whiting) OR (Billoski
AND Schwartz)" is the same as "(Whiting OR Schwartz) AND Billoski"]

Figure 41. Search window with multiple authors and the use of Boolean operators

Search for journal articles:
9. Select Reference Type from the drop down menu, enter Journal Article into the Search box and
click on the Search button. 12 Journal articles are included in the library C:\Program Files (x86)
\EndNote X8\Examples\styletest(WUR).enl.
Search for non-journal articles (i.e. books, book chapters, theses etc.):
10. Select Reference Type from the drop down menu, enter Journal Article into the Search box, select
Omit from showing reference from the drop down menu of the search set list and click on the
Search button (Figure 42). 11 items that are not Journal Articles are included in the library C:
\Program Files (x86)\EndNote X8\Examples\styletest(WUR).enl.

Figure 42. Search window with Omit from showing references selected

Search for a range of years:
11. Select Year from the drop down menu, enter 2000 in the search box and choose Is greater than
or equal to instead of Contains from the drop down menu (Figure 43) to obtain references
published in 2000, 2001, etc..(Select Search Whole Library again instead of Omit from showing
reference).

Figure 43. Search window with range of publication years
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4.4

De-duplicate

If you collect references from various sources, you may have duplicate references in your libraries. You
can remove these duplicates from the EndNote library.
To remove duplicates:
1. Make sure that the library window shows all references. If not, go to the References menu and
choose Show all references, or click on the All References group.
2. Click on References in the menu bar and subsequently on Find Duplicates.
3. A window named Find Duplicates appears (Figure 44) where you can compare two references,
transfer information from one reference to another and select which one which you want to keep
(Click on Keep This Record).
4. Choose Skip if you want to keep both
5. Choose Cancel if you want to see the whole list of duplicate references.

Figure 44. Find Duplicates window

6. If you chose Cancel, EndNote will display a temporary group named Duplicate References. All
references in this group are highlighted. According to the de-duplication criteria these references
are duplicates (Figure 45).
7. It is recommended to check duplicates before deleting. By holding the CTRL button and using the
mouse changes in the selection of references can be made.
8. Click on References in the menu bar and select Move References to Trash (Ctrl+D) to delete all
highlighted references
9. To return to the complete library, select Show All References (Ctrl+M) from the References menu
or click on the All References group in the left frame.
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Figure 45. Library window showing the duplicate references

By default EndNote compares references based on the reference type and the author, year and title
fields.
To change these criteria:
10. Select Preferences... from the Edit menu. A pop-up window appears with in the title bar 'EndNote
Preferences'
11. Select Duplicates from the left menu. A box appears entitled 'Compare references based on the
following fields:' (Figure 46)
12. Override some of the Endnote default settings, e.g. check Year-Title, or Author-Year-Volume.
13. Click on the OK button.
14. Repeat steps 1-5.

Figure 46. EndNote preferences window with Duplicates template
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4.5

Print references

1. Make sure that the references you want to print are shown in the Library window.
2. To select the complete library: Select Show All References (Ctrl+M) from the References menu, or
click on the All References group.
3. Go to Edit and choose Select all (Ctrl+A).
4. To make a selection: Select multiple references by holding down the CTRL key and clicking
individual references.
5. Select an output style for the references, by choosing Output Styles from the Edit menu. A
submenu appears with one or more output styles, e.g. Numbered.
6. If the required style is not listed in the submenu, select Open Style Manager... from the Output
Styles submenu. The EndNote Styles window appears (Figure 47)
7. Select an Output Style (journal style) by checking the box to the left of the style. For users that do
not have WUR Station, some extra styles not provided by EndNote can be downloaded from
http://www.wur.nl/en/Expertise-Services/Facilities/Library/Students/EndNote/EndNote-styles-forWUR.htm. Transfer these additional EndNote files into the folder M:\My Documents\EndNote
\Styles. If the required style is missing ask your information specialist for assistance.
8. Close the EndNote Styles window by clicking on the X.
9. Select again Output Styles from the Edit menu. The selected style appears in the list of styles.
10. Select the Output Style you want to use.
11. Select Print from the File menu (Ctrl+P) to print the references according to the selected style. A
window for the confirmation of the print command appears.
12. Click on the OK button.

Figure 47. Select styles window

4.6

Share Library

You can share a complete EndNote library, including references, pdfs and annotations, with others to
work together on projects. Everyone can add and annotate the library at the same time, and review
changes made.
To share your library, you must first set up a library
to File and choose Share....

5

and sync it with EndNote Online

45

. Then go
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Enter e-mail addresses of colleagues you want to share with and click Invite. The invitees have to
accept the invitation.
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5

Manage PDFs

With EndNote you can easily manage your PDFs. You can link a PDF to a reference, EndNote will
make a copy of the file and places this file in the [library name].DATA/PDF folder.
Create a link to PDF

38

A new feature since Endnote X2 is the Find Full Text option. If you use this feature Endnote will
search the internet for the full text of a given set of references, download the PDFs, store them in
the [library name].DATA/PDF folder and link them automatically with the right references in your
EndNote library.
Finding Full Text for a Reference

38

Since Endnote X5 it is possible to view and annotate PDF files in the PDF & Quick Edit tab.
Making notes in a PDF

39

EndNote does not only allow you to search in the description of the references, but also in the full
text of the references, if a PDF is attached, and in the sticky notes attached to it (Figure 48).
Search in PDF and notes

5.1

40

Create a link to PDF

When you want to create a link to a PDF or another type of file, you first need to download the PDF
and store it in your own folders.
To link this file to a reference in your EndNote library:
1. Start EndNote. Create a new library 5 or open 6 an existing one.
2. Select the appropriate reference from the library window and double click on it (or choose Edit
references from the References menu).
3. You are now in the window where you can edit a reference (Figure 4 9 ).
4. Go to the References menu and choose File Attachments and then Attach File.... A dialogue
screen appears asking you to choose a file.
5. Choose a file and click on Open. By default, the file will be copied to the [library name].DATA/PDF
folder.
6. Scroll down to see the link to the attached file (Figure 48).
7. Click on the file to open it.
8. If you are finished editing the reference, close the reference by clicking on the
decide whether you want to save the changes (Yes) or not (No).

button, and

Figure 48. File linked with a relative path

By default, EndNote links the file with a relative path, i.e. makes a copy of your file and saves it in the
[library name].DATA/PDF folder. If you want EndNote to link with an absolute path, i.e. to the folder
where you stored your file, you need to change the EndNote preferences. If you made your EndNote
library with an older version and if you attached PDFs using a absolute path, EndNote can easily
convert these links to relative paths. See for detailed information on these topics in the help menu.

5.2

Find Full Text

EndNote can automatically locate and download full text files by accessing several sources, including
at least these: DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Knowledge Full Text
Links. EndNote will try to use all of these methods to optimize the likelihood of finding full text files
associated with your bibliographic records.
To find full text files, the references in your EndNote library need to have at least one of the following
items:
a DOI number in the DOI field
a Web of Science record number in the Accession Number field
a PubMed record number (PMID) in the Accession Number field
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The downloaded files are stored in the folder [library name].DATA/PDF folder with a standard name
consisting of 'author-year-part of the title', and linked automatically with the right references in your
EndNote library.
To find full text:
1. Start EndNote. Create a new library 5 or open 6 an existing one.
2. Select one or more references from the library window (up to 1000)
3. Go to the References menu and choose Find Full Text... or Click on this
button.
4. In the Groups pane a temporary group Searching... appears under Find Full Text in which you
can follow the searching process. In a second group Found PDF the references are shown of
which the full text is downloaded. A third group is made for the references for which the PDF is Not
found (Figure 49).

Figure 49. Find Full Text groups with references for which the PDF is found or not

Note! Do this for a reasonable amount of PDFs. Publishers tend to become nervous when an
enormous amount of papers are downloaded in a short time and in reaction they may block access to
their journals, not only for you but for everybody in the organisation.

5.3

Making notes in a PDF

To view a PDF in your EndNote library:
1. Start EndNote. Create a new library 5 or open 6 an existing one.
2. Select the appropriate reference from the library window.
3. Click on PDF in the right part of the library window (Figure 50).
or:
2. Double click the appropriate reference from the library window.
3. Click on the PDF view tab

Figure 50. PDF tab in the library window

1. On top of the PDF a toolbar appears with the PDF Viewer panel that displays different options.
2. To highlight text, click on the Highlight Text
3. Click on Save PDF

button and move the mouse over pieces of text.

to store the changes.

4. To annotate text, click on the Sticky Note
button and move the mouse to the point where
you want to annotate the PDF.
5. Click on the left mouse button and a Sticky Note will appear.
6. Double-click on the sticky note to obtain a text box in which you can write a comment or note.
7. Click on the cross (x) to save the comment and to hide it.
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8. Click on Save PDF

5.4

to store the changes.

Search in PDF and notes

1. Open a library
2. Open the Search panel at the top of the library window.
3. Enter search terms in the Search boxes and change the search field into Any Field + PDF with
Notes (Figure 51).

Figure 51. Search in any field + PDF with notes
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6

Integration with MS Word

In addition to being a reference database, EndNote is a reference list maker. EndNote is integrated
with your word processor to include in-text citations and to create a reference list formatted
according to the instructions for authors of thousands of scientific journals. This part discusses
integration with MS Word 2016, but integration with other word processors is equally possible (see
help file). It is assumed that the EndNote add-in tools are already integrated with MS Word during
installation of EndNote.
A simplified EndNote tab is also available in MS PowerPoint, allowing you to insert citations and
references into your presentation. See the EndNote help file in the EndNote programme for more
information on EndNote integration in PowerPoint.
Include references in a document

41

.

Format reference lists according to another journal style.
Edit citation

6.1

41

42

Include references in a document

On successful installation of EndNote on your computer, MS Word shows an EndNote X8 tab (Figure
52). If the EndNote tab is not visible in Word, consult the WUR Library's page on EndNote (http://
www.wur.nl/en/Expertise-Services/Facilities/Library/Students/EndNote.htm).

Figure 52. EndNote tab in MS Word

Basic steps to cite a reference:
1. Start MS Word and open your document
2. Put the cursor in the text where you would like to insert a citation
3. Choose the Endnote X8 tab and open EndNote by clicking on the command
4. Open a library and select the reference or references you want to cite
5. Go back to Word and choose Insert Citation, and then Insert Selected Citation(s) from the
EndNote commands. EndNote inserts the selected citation as a temporary citation, which looks like
{Smith, 2009, #34} or after inserting multiple citations at the same time (Smith, 2009, #34;Jones,
2004, #12;Doe, 2007, #67}
6. Click the Save button (Crtl+S) in the File menu to save changes to your Word document.
Quick steps to cite a reference:
1. Start MS Word and open your document
2. Put the cursor in the text where you would like to insert a citation
3. Click on Insert Citation, and then on Insert citation...
4. Find the citation by typing the author name or a keyword, click Find, select the appropriate
reference, click Insert.

6.2

Format reference lists according to another journal
style

When you have finished inserting citations, you want to create a reference list and change the
temporary citations into the correct format. Proceed like this:
1. Choose the EndNote X8 tab in Word.
2. Select a style 4 using the drop-down menu. You might select one of the styles in the shortlist or
another style by choosing Select another style...
3. Click Update Citations and Bibliography and EndNote scans the paper for the temporary
citations, replaces them by the formatted citation for the style selected, and appends a reference
list or bibliography at the end of the document.
4. If you choose another style, the format of the formatted references is adapted instantly.
5. If you want to return to the temporary citations, click Convert Citations and Bibliography, and
then Convert to Unformatted Citations
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If you prefer to have the citations formatted as soon as you enter them in the Word document:
Turn instant formatting on in the EndNote X8 tab in Word:
Or:
1. Go to Preferences in the EndNote X8 tab in Word
2. Mark Enable Instant Formatting on new Word documents (Figure 53) and click OK

Figure 53. EndNote X8 Cite While You Write preferences

6.3

Edit citation

Sometimes you may want to add text to a formatted citation, such as a page number where to find
specific information, or you want to remove the author's name to avoid repetition. It is possible to
make changes directly in the formatted citations, but as soon as you update or convert the citations
the changes are lost.
A solution is to edit the unformatted or temporary citation. A temporary citation in a Word document
looks like, e.g. {de Boef, 2012, #345}, which represents the first author, the publication year and a
unique record number given by EndNote, surrounded by delimiters. On formatting this with an authordate style, this will turn into (de Boef, 2012). Removing the author from the temporary citation, such
as {, 2012, #345}, changes the formatted citation into (2012). It is also possible to add text, e.g.
page numbers as in {de Boef, 2012, #345, p.790}. The formatted citation now changes into (de Boef,
2012, p.790) or (1, p.790) in case of a numbered style.
Another solution is to use the Edit citation(s) option to safely edit a formatted citation:
1. Start MS Word and open the document
2. Choose the EndNote X8 tab and choose Update Citations & Bibliography if the citations are not
formatted
3. Click on the citation you want to change
4. Choose Edit & Manage citations . A window appears where you can view, select, edit and remove
citations from the current Word document (Figure 54).
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Figure 54. Edit citation window in Word

5. The selected citation is highlighted in the citation list in the upper part of the window. Select
another citation if necessary.
6. Click on the little arrow behind Formatting: Default
7. Choose Display as: Author (Year) or Exclude author if you want to omit the author name from
the citation
8. Choose Exclude year if you want to omit the publication year from the citation
9. Type text in the Prefix box, if you want to add text before the citation, e.g. (see de Boef, 2012).
Do not forget to add spaces.
10. Type text in the Suffix box, if you want to add text after the citation, e.g. (de Boef, 1988, p.790).
Do not forget to add spaces.
11. Use Pages, if you want to add page numbers. Page numbers only appear if the Cited Pages field
is added in the citations template of the output style.
12. Click OK after you made the changes.
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7

EndNote Online

EndNote Basic (formerly known as EndNote Web and also known as EndNote Online) is a web-based
version of the EndNote citation management program. This EndNote version is available for everyone
although you have more options when you register while you are on the WUR network. With
EndNote Online you can view and edit your references from every computer with an internet
connection. It is also possible to share (parts of) EndNote Online libraries with other EndNote Online
users. EndNote Online is thus convenient for group work.

7.1

Registration

To create libraries, manage and cite references with EndNote Online you have to register for an
account with Clarivate analytics Web of Science.
To register for EndNote Online:
1. Start your browser and go to the WUR Library (http://www.wur.nl/en/expertise-services/Facilities/
library.htm).
2. Scroll down to the list of Frequently used databases at the bottom of the page in the grey footer.
3. Select Web of Science.
4. In Web of Science, click the EndNoteTM tab in the top menu (Figure 55).

Figure 55. EndNote Online tab in Web of Science
5. Register or sign in (Figure 56).
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Figure 56. Registration for EndNote Online at Web of Science

7.2

Synchronization with locally saved Endnote library

EndNote allows you to synchronize your entire desktop library with EndNote online. The Sync
process synchronizes the desktop and online library so that your library in EndNote desktop and
EndNote online are an exact match. In order to synchronize references you have to provide EndNote
with the login settings of your EndNote Online account. You have to do this in EndNote desktop.
1.
2.
3.
4.

In the EndNote desktop menu, go to Edit and there to Preferences....
Go to Sync (Figure 57)
Provide your EndNote Online credentials (E-mail and password).
If you check the box Sync Automatically your EndNote desktop and EndNote Online will
automatically be synced every 15 minutes.
5. Click OK (Figure 57).
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Figure 57. EndNote preferences to sync with EndNote Online

You can manually sync EndNote desktop and EndNote Online either via the sync button
Tools and then Sync in EndNote desktop.

7.3

, or via

My references

Under the tab My References all references in the EndNote Online library are listed (Figure 58).

Figure 58. My References tab in EndNote Online

Under All My References all references from the EndNote Online library are listed. By default,
references are sorted by Author in ascending order. Each record is also accompanied by icons
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representing:
group membership:
file attachments:
figure attachments:
a link to the SFX-menu for access to the publication (if available via the library):
If an article is available via Open Access this is shown via the full Text icon:
Figures or files can be attached to a reference in the EndNote Online library by clicking on the icons
for file or figure attachments. In the screen that opens you have to select the file or figure that
needs to be attached by clicking on Attach files (Figure 59).

Figure 59. Adding a file attachment to a reference in EndNote Online

Click on Attach files and browse to the file you want to upload, click upload and the file(s) will be
attached to the item in EndNote.
The number of references presented per page in EndNote Online is set by default to 10. In the dropdown menu Show 10 per page (at the top of the page) this number can also be set to 25 or 50.
References can be selected by checking the boxes in front of individual references. Select all
references on a page, or all references in the EndNote Online library by checking one of the boxes on
top of the Author column. The selected references will be added to the group you selected in the list
of groups in the drop down menu under Add to group.... New groups can be created from the dropdown menu by choosing the option New group.
You can delete selected references by clicking the button Delete. The deleted references are first
moved to Trash, which can be emptied. Selected references can be copied to the Quick List by clicking
on the button Copy to Quick List. References copied to the Quick List remain there during your active
session in EndNote Online. Once you log out of your library or your session expires, the quick list is
cleared.
Click on the title of a reference to open and view it in the EndNote Online library (Figure 60).

Figure 60. Opened reference in an EndNote Online library

Click on the contents of a field to edit a field manually. To save the change, click or tap outside that
field.
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At the top of a reference the buttons Copy to Quick List and Delete enable you to copy the
reference to the Quick List or move it to Trash. Other buttons in the screen enable you to obtain the
full text of the article (button Full Text), show the SFX menu (button Get it!) or go to the article at
the publisher's website (button Go to URL). You can show or hide Empty Fields in the reference by
clicking on the corresponding link. By clicking on the button Return to List you save the modifications
of the reference and you return to the list with all references.
Use the Quick Search on the View Reference display (Figure 61) to search in your references (e.g.
author names, keywords or words in the title). Under My References you can select your complete
EndNote Online library (All My References) or one of the groups. Groups Shared by Others show
links to references in libraries owned by other users. Read Only access or Read & Write access is
permitted by these other users. You can hide the Quick Search panel by clicking on the Hide Panel
tab on the left.

Figure 61. Quick Search panel

7.4

Collect references

You can collect references and add them to your EndNote Online library in different ways, available
under the tab Collect:
Online Search

48 :

To perform searches directly via a connection between Endnote Online and an

online database or catalogue
New Reference

50 :

Import References

To manually add references to your EndNote Online library
50 :

To import references into your library from an EndNote library or from a

file by using a filter

In Web of Science

12

you can also choose to export search results to EndNote Online, the same as

for EndNote desktop.

7.4.1

Online search

To perform an online search in EndNote Online:
1. Click on the tab Collect
2. Select a database or library catalogue connection from the list under the drop-down menu
(Select...)
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3. Click Connect (Figure 62).
The list with connections can be changed via the link Select Favorites.

Figure 62. Selection of Web of Science to perform an online search for references

4.You will be directed to the second step to specify your search (Figure 63).

Figure 63. Online search screen after connecting to Web of Science Core Collection

5.Click the Search button to start the online search. The next screen (Figure 64) shows the search
results. Check the references you want to add to your EndNote Online library.
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Figure 64. Results for search on agrobiodiversity in 2013 in Web of Science Core Collection

In the drop-down menu Add to group... you can choose a (new) group to add selected references
to. Alternatively, references can also be added to an unfiled list.

7.4.2

New reference

Select the New Reference option under the tab Collect to add references manually. Choose the
appropriate Reference Type from the drop-down menu for the reference that you want to enter in
your EndNote Online library (Figure 65).

Figure 65. Manually adding a reference to EndNote Online

7.4.3

Import references

Select Import References under the Collect tab to import references into EndNote Online via a filter
(Figure 66). You can import references from an EndNote library (desktop version) or import
references from a search in a bibliographic database. See Add references to a library 8 for more
information about saving references from a bibliographic database.
Before references can be imported into EndNote Online you have to specify the settings (Figure 66):
1.
2.
3.
4.

Browse to the file with references to import into EndNote Online in the box next to File:
Select the appropriate filter to import the file via the drop-down menu next to Import Option:
Via the drop-down menu next to To: select a group or an unfiled list to import the references to.
Click the Import button to import the references from the file into the EndNote Online library
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Figure 66. Selection of File, Import Option and Group to import references

If you want to import references from a locally saved EndNote library you have to export the
references from the local EndNote library as EndNote Export. Choose EndNote import filter to
import these references into EndNote Online.

7.5

Organize libraries

With EndNote Online you can organize your online stored references. You can create (and manage)
groups, share groups with other EndNote Online users, deduplicate references in your EndNote Online
library, and manage files or figures attached to references.
Under the Organize tab there are four different tabs available to organize your EndNote Online
library:
Manage My Groups
Others' Groups

53

Find Duplicates

53

52

Manage Attachments

53
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7.5.1

Manage my groups

Select Manage My Groups under the Organize tab to manage and create groups (Figure 67). Click
on the button New Group to create a new group.

Figure 67. Manage My Groups in EndNote Online

You
1.
2.
3.
4.
5.
6.
7.
8.

can share, rename or delete your groups.
Activate sharing a group by checking the box under Share (Figure 67).
Click on the button Manage Sharing and subsequently on Start sharing this group.
Enter user's e-mail addresses to share groups.
Click the Apply button.
In the Add E-mail Addresses window you can select the Read only or Read & Write access
option (Figure 68).
Use the buttons Edit and Delete to modify or share e-mail settings or to delete users from the
list.
Click the Add More to add users.
Use the button Delete All to remove the complete list with shared users (Figure 68).

Figure 68. Manage sharing for a group in EndNote Online

On the Manage My Groups page the icon next to the group name indicates that the group is shared
with other users (Figure 67). The same icon is shown next to the group in the search panel under
the tab My References.
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7.5.2

Others' groups

Access to others' groups is possible via the link Others' Groups under the tab Organize (Figure 69).
After clicking on this link a table is shown with EndNote Online library groups from other users who
have given you access.

Figure 69. Access to (shared) EndNote Online library groups from other users

Read & write access to Others' Groups is indicated by an icon under Access. For read only access no
icon is shown. The same icon is shown next to the shared group in the search panel under the My
References tab.
Check the boxes under Show to see shared libraries under Groups Shared by Others under the
tab My References. Check the boxes under Use for Cite While You Write for groups you would like
to be available for Cite While You Write.

7.5.3

Find duplicates

You can search for duplicate references in your EndNote Online library. Click on the link Find
Duplicates under the tab Organize. To find duplicates EndNote Online compares references based
on Author, Year, Title and Reference Type.
After the search the duplicate references are displayed. You can check duplicate references and
move them to trash by clicking on the Delete button (Figure 70).

Figure 70. Find duplicates in EndNote Online

7.5.4

Manage attachments

Select Manage Attachments on the Organize tab to manage files and figures attached to references
in the EndNote Online library (Figure 71). A list is shown of attached files and figures that can be
sorted by file size, attachment name, author, year, title, attachment type, source title or date of
adding or updating. The used storage space of attachments is also presented. Endnote Online
provides unlimited storage of file and figure attachments.
Click on the Attachment Name to open an attached file or a figure. Click on an Author name to
search for references from this author included in the EndNote Online library. Open the reference of
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the attachment by clicking on its Title.
To delete a file or figure attachment from Endnote Online, check the box next to the attachment and
click on the button Delete Attachments.

Figure 71: Manage attachments in EndNote Online

7.6

Format

Under the Format tab you can choose features provided by EndNote Online to create reference lists
(or bibliographies) and to export reference lists according to a selected style. Use the same tab to cite
references via the Cite While You Write Plug-In in MS Word documents and to format these according
to a particular (journal) style.
Under Format four different tabs are available to format your references in a specific citation style:
Bibliography

54

Cite While You Write Plug-In
Format Paper

55

Export References

7.6.1

55

57

Bibliography

Create a reference list (bibliography) according to a selected style via Bibliography under the
Format tab (Figure 72).

Figure 72. Create a bibliography with EndNote Web

1.
2.
3.
4.

Put the references you need for your list in a group or copy them to the Quick List and select
them in the drop-down menu next to References:.
Select a style from the drop-down menu next to Bibliographical style: (Figure 72). You can
change the list with styles via the link Select Favorites.
Choose between html output or a plain/rich text file in the drop-down menu next to File format:.
Click the buttons Save, E-Mail or Preview & Print to save, to e-mail or to print your bibliography.
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7.6.2

Cite while you write plug-in

If you have EndNote desktop installed on your computer, the MS Word plug-in will automatically be
installed, and you won't need to install the EndNote Online MS Word plug-in for in-text citations and
bibliographies. If you have the EndNote X8 dekstop version installed, refer to the chapter
Integration with MS Word 41 .
If EndNote X8 desktop version is not installed on your computer, and you are using EndNote Online,
install the EndNote Online MS Word plug-in to cite references and create a bibliography in Word:
In EndNote Online, select Cite While You Write Plug-In under the Format tab to find links to
download and install Windows or Macintosh versions of the Cite While You Write Plug-In (Figure 73).
Use this EndNote Online plug-in to insert and format citations in MS Word documents. At the end of
your document you can create a reference list based upon the used in-text citations.
The plug-in also allows you to save references online in an EndNote Online library. You can save
references via a Capture button in the EndNote Online toolbar in your web browser. For more
information see Downloads. 59

Figure 73. EndNote Online Cite While You Write Plug-In for MS Word

The Cite While You Write plug-in in MS Word provides eight options (Figure 73):
1.
2.
3.
4.
5.

6.

7.
8.

Insert citations: find references in your EndNote Online library based on keywords, author
names, year, etc., and insert them as citation in an MS Word document
Go to EndNote Online: go from the MS Word document to your EndNote Online library.
Edit Citations: edit citations included in the MS Word document.
Update Citations and Bibliography: create or reformat a bibliography in MS Word based on the
citations included in the document. A style can be chosen from the pull-down list at Style.
Convert Citations and Bibliography: unformat citations included in the document. Via the same
button field codes providing the connection between the citations in the MS Word document and
their corresponding references in your EndNote Online library can be removed. After removing the
field codes the citations and the bibliography have the same format as the other text in the MS
Word document. However, functionalities of Endnote Online (such as reformatting the
bibliography or editing the citations) are not possible anymore.
Export to EndNote Online: export the cited references to the unfiled list in your EndNote Online
library. This is convenient if you want to save, print or distribute a list of references used in your
MS Word document.
Preferences: change the Cite While You Write preferences, e.g. the application from EndNote
desktop (X8) to EndNote Online.
EndNote Online Help: access the help information for EndNote Online (table of contents).

7.6.3

Format paper

Once a paper has been written in MS Word and citations are included in the text by using the Cite
While You Write plug-in, you can format the citations and bibliography according to a particular
(journal) style via this option in EndNote Online (Figure 74).
Save the MS Word document in rich text format (.rtf). Browse to the document in the box next to
File:. Select the citation style needed in the drop-down menu next to Bibliographic style: e.g. the
style for the Journal of Agricultural Science. You can change the list of styles according to your
demands via the link Select Favorites.
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Figure 74. Selection of bibliographic style for formatting the specified MS Word document via EndNote Online

Citations in the MS Word document that don't match with references in the EndNote Online library
can be ignored during formatting by checking the checkbox next to ignore unmatched citations.
Click on the button Format to format the citations in the MS Word document and the bibliography
according to the selected style (Figure 75). The button Clear empties all settings in the screen. The
preferences for formatting the paper can be displayed and adjusted by clicking on the link Show
format paper preferences.

Figure 75. Report in EndNote Online after formatting citations and bibliography in an MS Word document
according to a selected style

Indicate whether you want to save or open the formatted document. The name of the used style is
added to the MS Word document to make sure that the paper is saved under a different name
(Figure 76).
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Figure 76. Request for opening or saving the MS Word document with formatted references

You can also directly format your bibliography according to a specific citation style in MS Word. To
format a paper from within MS Word (and not from EndNote Online), use the button

in the Cite While You Write plug-in, and select the
style you need.

7.6.4

Export references

References in the EndNote Online library can be exported in different formats for different reference
management software packages via Export References under the tab Format.
Combine the references in a group or copy references to the Quick List to select them in the dropdown menu next to References:, and select the export style from the drop-down menu next to
Export style: to export the references in BibTex, EndNote, RefMan or Refer formats, or as a Tab
Delimited text file (Figure 77). Select the Save, E-Mail or Preview & Print button to save, e-mail or
print the references.

Figure 77. Selection of group of references and format to export references from the EndNote Online library
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7.7

Match

EndNote Online provides a tool to find a suitable journal for your manuscript, based on the
manuscript title, abstract and reference list (Figure 78). Using the Web of Science database, your
manuscript's title, abstract and reference list are matched to potential journals where you could
submit the work. Matches are based on citation data and relationships with your text and reference
list.

Figure 78. Match tab in EndNote Online

Simply add the Title and Abstract of your manuscript by copy-pasting from your document (Figure
79). You can also select a group of references from your EndNote Online library to include. Click on
Find Journals > and a list of potential journals indexed in Journal Citation Reports will appear
(Figure 79).

Figure 79. Journal Matches in EndNote Online, based on manuscript Title and Abstract
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7.8

Options

The tab Options enables you to change your EndNote Online settings.
Password: to change your password.
Email Address: to change your email address.
Profile Information: to change your name and opt in or out of product information.
Language: to change the language of EndNote Online interface.
Subscription: Information about your EndNote Online and Web of Science expiration dates.

7.9

Downloads

The tab Downloads gives links for downloads of the Cite while you write plug-in
operating systems, and the Capture Reference web browser button.

You can drag the

55

for different

to your browser's bookmarks or favorites toolbar. You

can then use this button
when you are browsing for references online. Once you are
on a website (e.g. of an article or book) that you want to include in EndNote Online, you simply click
on the Capture reference button. A screen will appear with the bibliographic information (Figure 80),
and you can choose whether to save the reference to Endnote (desktop) or EndNote online. Click
Save To and the reference will be saved in your chosen EndNote Library.

Figure 80. Capture reference and save directly to EndNote or EndNote Online
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